Pluginet Duplicator med mer än 1 miljon installationer har nyligen gjort en mycket viktig uppdatering. Det finns ett säkerhetshål i äldre versioner av pluginet som kan tillåta “elakingar” att ladda ner filer från webbplatser med ej uppdaterade plugin.

Det finns en uppdatering som täcker till problemet och alla uppmanas att uppdatera detta snarast. Om du har version 1.3.28 eller senare så ska det säkerhetshålet vara täppt till i alla fall. Wordfence dyker ner i problematiken djupare om du känner du vill läsa och förstå vad detta innebär.

Som vanligt ska du förstås alltid vara noga med att uppdatera både WordPress och dina plugin för att slippa problem med din webbplats. Om du känner dig minsta osäker kontaktar du oss så kan vi förstås hjälpa dig!